Tuesday, March 22, 2011

Comment Issue

I've had several people let me know that they couldn't see and/or find my 'post a comment' link. My hubby couldn't see the link either. I've spent a great deal of time redoing the comment section in HTML and when I open my blog on hubbies computer I can see the link. If those of you that couldn't see or find the 'post a comment' link would please check to see if it is there now. I would appreciate it very much. I just love this layout and am hoping that I corrected this issue.
Share This

23 comments:

  1. I found it! I like the layout too so I am glad you've got it all figured out. Hugs Sandee!

    ReplyDelete
  2. Oh, I like this new layout.

    ReplyDelete
  3. Jennifer - I'm thrilled that you can see it now. That really had me going for a couple of days. Big hugs back.

    SilverNeurotic - Thanks a million.

    Mike - Thanks buddy.

    ReplyDelete
  4. Looks fine to me, too, but I didn't have a problem with your site. Did with a few other sites, though. At least your "fix" didn't make it disappear for the rest of us.

    ReplyDelete
  5. I think there is no problem with your comment even you change with this great html 5 template

    ReplyDelete
  6. i like it too and have no problems! well none about comments anyway! ha ha ha

    hugs, bee
    xoxoxoox

    ReplyDelete
  7. I haven't had a problem finding the link, and I get lost using GPS.

    ReplyDelete
  8. I found it! Pretty sneaky way of getting people to comment, Sandee! LOL

    ReplyDelete
  9. Don't 'cha just hate it though when blogging suddenly makes itself a tad difficult though?

    ReplyDelete
  10. There were a couple of posts about your cruise where I couldn't comment, but now no problems! Glad you had a great time on the cruise!

    ReplyDelete
  11. I can see it now. I couldn't before. I just moved my mouse around that area until it changed from a pointer to the clicky hand thingy. lol.

    :)

    ReplyDelete
  12. I reckon I can see it along with about 16 others. Problem solved.

    ReplyDelete
  13. I haven't had a problem with it.

    ReplyDelete
  14. I haven't had any problem seeing it and it's there now.

    ReplyDelete
  15. I can see it now that I have my glasses on :-)

    Hi Sandee!

    ReplyDelete
  16. Very nice theme!!!
    :-)

    ReplyDelete
  17. I like this layout too Sandee...I never had a problem with your "Post a Comment" page.

    Have a great day.

    ReplyDelete
  18. I can see the link ok and have not had that problem here, i use Firefox :-)

    ReplyDelete

Thank you for stopping by my little corner of the blogosphere. All comments are very much appreciated.

♥♥♥Have a terrific day.♥♥♥